Version summaryΒΆ

Note

If you need to use an older version, see its documentation page for instructions.

Chaquopy version

Included Python version

Supported Android Gradle plugin versions

Minimum Android API level

9.1 (current)

3.8.6

3.4 - 4.1

16

9.0

8.0

3.8.3

3.3 - 4.0

7.0

3.8.1

3.2 - 3.6

6.3

3.6.5

3.1 - 3.5

6.2

3.1 - 3.4

6.0

3.1 - 3.3

5.1

3.0 - 3.2

5.0

4.0

2.7.15 / 3.6.5

15

3.3

2.3 - 3.1

3.2

3.1

3.0

2.1

2.7.14 / 3.6.3

2.2 - 3.0

2.0

1.4

1.3

1.2

1.1

2.7.10 / 3.6.3